Information

Etesia mowers user group

Rather than having loads of different forums where Etesia is mentioned why not have its own group for owners and would be owners.

It is great to have Etesia as members of LJN so lets show them what we got!

Website: http://www.etesia.co.uk
Members: 87
Latest Activity: Mar 9

Discussion Forum

pro 46 speed up

Started by alex morton. Last reply by Neal Barker @ Etesia uk Aug 16, 2013. 3 Replies

Hicould any one explain how to fit the speed up kit in layman's terms to my pro 46. I am not an engineer so any pictures would be useful. also where is the best place to order the parts. I have a…Continue

Pro46 front wheel/axle parts

Started by Anthony @ JDC Maintenance. Last reply by Neal Barker @ Etesia uk Aug 15, 2013. 4 Replies

I need some parts for my 2005 Pro46 PHTS (9001592) front wheel/axle, both sides. I have the pdf with the exploded diagrams and part no's but its not clear what parts relate to which numbers, or at…Continue

Tags: parts, axle, wheels, pro46, etesia

What Etesia do you own?

Started by Graeme @ BGS. Last reply by Acacia Groundcare Hire May 22, 2013. 18 Replies

Use this forum to add details of the Etesia machine(s) that you currently own.

Tags: Etesia

new uk site

Started by Etesia UK May 21, 2013. 0 Replies

forum discussionjust so every one in the group knows,Continue

Comment Wall

Add a Comment

You need to be a member of Etesia mowers user group to add comments!

Comment by Graham Farrow on August 19, 2013 at 7:53
Many thanks for the advice Neal - will give it a go this week.
Cheers
Graham

PRO Member
Comment by Neal Barker @ Etesia uk on August 18, 2013 at 12:17

as for the cups Graeme

I totally agree with you they are the standard size and not man size mugs but imagine all your workers using a MAN size mug for there tea break's, I don't think any work would get done between the drinking then toilet stops, so I think there always going to be the average size mug to be honest


PRO Member
Comment by Neal Barker @ Etesia uk on August 18, 2013 at 12:12

I would say the blade switch is the main cause of the problem then if the switch is not cutting out the blades or restarting them.

I asked about the hours on the machine as the electric clutch air gap should be reduced every 300 hours of use by 0.05
Clutch%20adjustment-MVEHH.pdf  

and if this is not done this could also give the first symptom you described of not being able to restart the blades once stopped as the clutch would be clicking in but after 30 min of work would heat up and no longer close onto the belt making it slip and stop moving the blades from a standstill start.

the blades could continue to spin past this point if you don't turn them off as there is already momentum in the system and so the lose clutch gap would almost top that spin up but you would get belt slip as well at this point.

 

I have attached the file showing the adjustment of the clutch and the measurements to set it to as well.

 

I would get a new blade switch from a dealer and try that first before looking at more sinister things as 90% of the time its the simple things at fault.


PRO Member
Comment by Graeme @ BGS on August 17, 2013 at 15:10

Neil - great help and advise as always and I am sure we all appreciate your input.

Just one question, when are Etesia going to do man size mugs? These small coffee cups of yours just doesn't do it for me :-)

Comment by Graham Farrow on August 17, 2013 at 13:10

Many thanks Neil for your response.

The clutch does not kick in when the switch is operated and the blades do not work. The blades also keep working until I stop them, for example to empty the grass collector. Then they won't restart for some time.
Machine has 1630 hours on the clock - old,I know, but otherwise is a great machine and i wouldn't be without it. However, I need it to be reliable.
Much appreciate your advice and suggestions.
Kind regards
Graham


PRO Member
Comment by Neal Barker @ Etesia uk on August 13, 2013 at 16:53

Hi Graham
after the 30 min do you still hear the electric clutch click in and out but the blades dont start ? or is there nothing at all.

also will the blades cut out them self past the 30 min mark or keep going ?

last one - how many hours do you have on the clock for the machine ?

sorry for the late reply but things have only just calmed down enugh for me to get on and reply

regards

neal

Comment by Graham Farrow on July 24, 2013 at 12:33

Hi All - I have an Etesia MVEHH 100 which has a really irritating problem. The engine runs great, but after running for about 30 minutes with the deck running, if I switch off the deck, it does not switch back on. Sometimes it will start again after 10-15 minutes but other times not. It starts perfectly when starting from cold.
Do I have a dodgy solenoid or could it be the switch?
Any help/comments gratefully received.


PRO Member
Comment by Neal Barker @ Etesia uk on September 8, 2012 at 23:17

hi steve

sounds like it needs a good service and cables replaceing along with a new blade, that should sort the little problems you have out.

Comment by steve Yarrow on August 19, 2012 at 9:14

Hi All etesia owners. Now the owner of 4 etesia machines I have some more questions mainly to do with the ME53B- Dedicated mulcher. Bought it used and wish to know its history, ie; The gearbox I presume has 3 gears, mine only 1. Do these gearboxs' fail after a while or is there something I am missing. What the machine cuts it does well but very slowly. Can any body help? Thanks. Steve.

Comment by Jonathan Grubb on July 20, 2012 at 19:04

Many thanks Darren, the quest for replacement parts has progressed.

 
 
 

Landscape Juice sponsored by

LJN Sponsors

© 2014   Landscape Juice ® Limited - Registered in England 08356644

Badges  |  Report an Issue  |  Privacy Policy  |  Terms of Service